Results 1 to 5 of 5

Thread: Lane Assits /Blindspot SW issue

  1. #1

    Default Lane Assits /Blindspot SW issue

    My Superb had its 15K service a month a ago and I noticed on the freeway today that the Lane Assist and Blindspot monitoring system had stopped working. When you try to select it in the interface it comes up with the "Function is currently not available" error.

    Did a bit of forum research and apparently its a software fault. The Brisbane dealer seemed helpful and willing to have a look so I will book it in and update YŠll.

  2. #2
    Join Date
    Aug 2009
    Posts
    1,165
    Thanks
    8
    Thanked 65 Times in 51 Posts

    Default

    yeah, it happens from time to time. I had a Jeep about 3 years back (new) and it had a few 'software' updates..

    One of them was to fix people running over themselves by opening the door and not putting it in park (and it would roll back!)... So, they fixed that with software, but stuffed it up so that when the temp of the car got above 30 degrees (or something!), then all the engine fans would come on FULL..

    It was a pain. You'd be driving for about 4 minutes, then all the fans would start and just keep on going. Stuffed up fuel economy!!...

    Took them about 2 months to get me a 'new' version to fix it..

  3. #3

    Default

    Well dropped it into Brisbane Skoda this morning and they said they updated the Lane Assist module and now the function & blind spot selection are available. All under warranty. Not sure if it actually works yet but at least you can select the function. Will try it out on the freeway tomorrow.

  4. #4
    Join Date
    Aug 2009
    Posts
    1,165
    Thanks
    8
    Thanked 65 Times in 51 Posts

    Default

    Ah... software fixes.... seems to be the 'future' of cars.... Never used to happen at all. Software was written, worked (?), then that was it. No firmware update/software update..

    Then again, they were much more basic cars. I suppose it might be a good thing, but then again, is having a car with 'bugs' right?

  5. #5

    Default

    Yeh well it works now so all good. You can add 50kw to the Superbs with a SW upgrade, gone are my days of putting twin webbers on my escort to get an extra 10 hp...its a brave new world and I'm old

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •